Mx-64 servo turns on but no torque

I have an MX-64 servo. The servo is in good condition when I checked with u2d2. But when I connect it to opencm 9.04 the servo turns on but has no torque. I have also tried firmware recovery but there is no difference. How to solve it? Thanks for response.

What kind of software do you use on the OpenCM 904? What kind of power scheme do you use on the 904 to power your DXL?

I use Robotis Opencm IDE on opencm 9.04. I am using a 3S 2200mAh battery.

Your battery should give 11.1v so you should have no problem power wise

The OpenCM IDE is not supported for many years already. Can you use a more current Arduino IDE?

I have tried to migrate to Arduino Ide but there is a problem, namely the point, matrix and vector libraries are not available on Arduino Ide for my humanoid robot. do you have any suggestions?

In that case, and plus your new situation with the OpenCM904 getting hot (on your other post), I think that it would be best to buy a new OpenCM-904. ROBOTIS is selling the very last production of Open904 this month of April, and then NO MORE from then on.
Also have you ever tried the RPi Zero 2W?